leds/shell.nix

16 lines
298 B
Nix

let
pkgs = import <nixpkgs> {};
in
with pkgs;
mkShell {
buildInputs = [
cargo
rustc
rustfmt
rls
protobuf
llvm
];
RUST_SRC_PATH= "${pkgs.rust.packages.stable.rustPlatform.rustLibSrc}";
}