Distok CutTheCord: Modular Discord Android client mod
Вы не можете выбрать более 25 тем Темы должны начинаться с буквы или цифры, могут содержать дефисы(-) и должны содержать не более 35 символов.
Ave a39afedbde
set order of patches being applied
4 дней назад
ctcci set order of patches being applied 4 дней назад
icons ctcicons: improve things 3 недель назад
old-patches put nohiddenchannels in old-patches and add a readme 1 месяц назад
patches Some fixes for 9.1.2, still doesn't build 4 дней назад
.gitignore patchport: Add automated patch porting 4 месяцев назад
BUILDING.md Add a README.md to patches, split main README to two 3 недель назад
README.md Add support for 9.1.2-SA 4 дней назад
patchport-state.json Add support for 9.1.2-SA 4 дней назад
patchport.py patchport: Fix a bug preventing patches from being ported 5 дней назад

README.md

cutthecord

Modular Client Mod for Discord’s Android app.

Latest supported Discord Android version: 9.1.2-SA (912), released on 2019-07-10.

New patch development will be done for the latest supported version.

A CutTheCord screenshot

Check out README.md in patches folder to see what patches are available and what each of them do!

Binaries (apk)

An F-Droid repo is available on https://fdroid.a3.pm/seabear/repo/?fingerprint=9DC9CB5FDD85D37121A5FEE99D24475F03FEA7F2EC25FB94DD51866D87933ED1

You can add that to your phone and get updates easily or just download directly from there. Rooting is NOT needed, CutTheCord can be installed alongside official Discord and/or other CutTheCord branches.

Feel free to ignore play protect, it’s bullshit.

If you fail recaptcha, follow this (run through adb).

PSA: Please keep in mind that you may be unable to receive updates due to an F-Droid bug.

If you’re affected by this, here’s a workaround: F-Droid -> Settings -> Repositories -> Seabear, tap Share on top bar, copy to clipboard, tap Delete (next to share), then tap Add Repository. It should already be filled in (from clipboard), so add it and you should be able to get updates after that.

If you’re affected by this, ensure that your F-Droid version is 1.7 or higher. As of time of writing, F-Droid 1.7 is alpha, and can only be downloaded by enabling Unstable Updates through Settings -> Advanced Settings.

Building

See BUILDING.md.